株式会社サイバーガジェット株式会社サイバーガジェット

HOME > お客様サポート > コードフリーク総合サポート > コードフリーク (PS3用) > 対応状況 > PS3用コードフリークの対応状況について

PS3用コードフリークの対応状況について

現在ご使用中の方、ご購入を検討されている方は必ずお読みください。

『CYBER コードフリーク(PS3用)』使用に関してのご注意

『CYBER コードフリーク(PS3用)』は、システムソフトウェアのバージョンが「3.41」のPS3本体に対応しております(2011年3月15日現在の最新バージョンは「3.60」です)。バージョン「3.42」以降および「3.40」以前のPS3には対応しておりませんのでご注意ください。

PS3本体のシステムソフトウェアバージョンは、クロスメディアバーの「設定」→「本体設定」→「本体情報」を選択してご確認ください。

PS3本体のバージョン確認方法

  1. XMB(クロスメディアバー)で「設定」のカテゴリを選択し、「本体設定」の項目を選び、○ボタンを押します。

    XMB(クロスメディアバー)で「設定」のカテゴリを選択している図

  2. 「本体設定」内の「基本情報」を選び、○ボタンを押します。

  3. 「システムソフトウェア」に表示されているバージョンが「3.41」ならコードフリーク使用可能です。これ以外のバージョンはコードフリーク非対応となります。

    PS3のバージョンが表示された図

  • ※PS3用ゲームによっては、ゲーム開始時に「バージョン3.42以上」への更新を要求してきます。この更新を行いますとPS3用のコードフリークが起動しなくなってしまいますので、コードフリークをご使用の際は更新は行わないようご注意ください。