株式会社サイバーガジェット株式会社サイバーガジェット

HOME > お客様サポート > コードフリーク総合サポート > コードフリークBASIC(Wii用) > 対応状況 > コードフリークBASIC(Wii用)の対応状況について

コードフリークBASIC(Wii用)の対応状況について

現在ご使用中の方、ご購入を検討の方は必ずお読みください。

CYBER コードフリークBASIC(Wii用)』はWii本体のバージョンが「4.0J」「4.1J」「4.2J」のいずれかで動作します。このバージョン以外の本体ではご使用になれませんのでご注意ください。

ご購入の前に必ずご確認ください

2011年9月8日現在のWiiの最新バージョンは「4.3J」です。
「4.3J」の本体では、コードフリークBASIC(Wii用)はご使用になれませんので、バージョンアップは行わないようにお願いいたします。

※『CYBER コードフリーク typeII(Wii用)』はWii本体バージョン「4.3J」に対応しております。

※『CYBER コードフリーク BACIC(Wii用)』は「4.3J」対応の予定はありません。

Wii本体のバージョン確認方法

  1. Wiiメニュー左下の「Wiiオプション」を選択して[A]ボタンを押します。

    Wiiメニュー左下の「Wiiオプション」を選択している図

  2. 右側の「Wii本体設定」を選択して[A]ボタンを押します。

  3. 右図の矢印にバージョンが表示されます。
    「4.0J」「4.1J」「4.2J」以外のバージョン、またはバージョンの表示がないときは非対応のバージョンになります。

    Wiiのバージョンが表示された図