株式会社サイバーガジェット株式会社サイバーガジェット

HOME > お客様サポート > よくある質問 FAQ > コードフリーク PSP用 > パソコンを使ってコードフリーク typeIII/type0/スタンダー…

よくあるご質問と回答(FAQ) コードフリーク PSP用 

Q. パソコンを使ってコードフリーク typeIII/type0/スタンダード(PSP用)をアップグレードしようとしても、「本製品は、システムソフトウェアバージョン6.00~6.36以外のPSP本体には非対応です」と表示されて実行できません。

対象

  • CYBER コードフリーク typeIII(PSP用)
  • CYBER コードフリーク type0(PSP用)
  • CYBER コードフリーク スタンダード(PSP用)
  • 使い方
A.

PSP本体のシステムソフトウェアバージョンがすでに6.37以上にアップデートされている場合に、パソコンを使ってコードフリーク typeIII/type0/スタンダード(PSP用)をアップグレードしようとすると起こる現象です。
コードフリーク typeIII/type0/スタンダード(PSP用)のインストーラを、CD-ROMからパソコンに再セットアップすることでアップグレードが行えるようになります。

インストール用CD-ROMをパソコンで読み込み、自動再生ウインドウが表示されたら「フォルダを開いてファイルを表示」を選択します。フォルダ内の「PSP-CF3 Setup」 をクリックし、画面の指示に従って再セットアップを行ってください(インストーラが上書きされます)。
その後、ディスクトップに作成された「PSP-CF3installer」をクリックして実行すると、コードフリークを最新版にアップグレードできます。

また、パソコンを使わずにPSP本体から無線LANで直接アップグレードすることも可能です。

コードフリーク PSP用 すべての質問